RoboterCC - Robotic Code Compiler
Forum Roboter.CC Webseite Fragen und Probleme Nibo Motoren

Welcome

Nachrichten

Sie sind nicht eingeloggt.

Werbung

Letzte Themen

  • Keine Beiträge vorhanden

Site-Statistic

  • 7068 private projects
  • 377 public projects
  • 15442436 lines compiled
  • 55152 builds
NIBO @ facebook YouTube Twitter
Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
Fragen und Probleme zur Roboter.CC-Plattform können hier diskutiert werden.
  • Seite:
  • 1

THEMA: Nibo Motoren

Nibo Motoren 8 Jahre 1 Monat her #2966

Bei meinem Nibo 2 läuft der linke Motor an, bleibt dann aber stehen,
so dass der Nibo sich im Kreis dreht, egal welches Programm man startet.
Ich habe das Getriebe gereinigt, alle Lötstellen und Anschlüsse überprüft,
kein Erfolg. Das Display zeigt auch keine Fehler an.

Hat schon jemand das gleiche Problem gehabt und kann einen Tip geben?

Schon mal Danke
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Nibo Motoren 8 Jahre 1 Monat her #2967

  • Romka1
  • Romka1s Avatar
Überprüfe dein Sensor, welcher Drehzahl zählt. Es kann sein, dass du ihn berührt hast und der Sensor hat sich bisschen gebogen. Berühre einfach den Sensor und schaue es an was passiert
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Nibo Motoren 8 Jahre 1 Monat her #2968

  • Georg
  • Georgs Avatar
  • OFFLINE
  • Gold Boarder
  • Beiträge: 289
Romka1 schrieb:
Überprüfe dein Sensor, welcher Drehzahl zählt. Es kann sein, dass du ihn berührt hast und der Sensor hat sich bisschen gebogen. Berühre einfach den Sensor und schaue es an was passiert

Für dieses Problem ist das Projekt Mtorsensortest hilfreich:

http://www.roboter.cc/index.php?option=com_nicaiwci&view=project&Itemid=41&projectid=614

LG
Georg
Der Administrator hat öffentliche Schreibrechte deaktiviert.
  • Seite:
  • 1
Ladezeit der Seite: 0.054 Sekunden

Werbung