RoboterCC - Robotic Code Compiler
Forum Roboter.CC Webseite Fragen und Probleme ucom-ir2-x Verbindungsproblem / Reanimation?

Welcome

Nachrichten

Sie sind nicht eingeloggt.

Werbung

Banner

Letzte Themen

  • Keine Beiträge vorhanden

Site-Statistic

  • 6298 private projects
  • 359 public projects
  • 10659283 lines compiled
  • 46628 builds
NIBO @ facebook YouTube Twitter
Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
Fragen und Probleme zur Roboter.CC-Plattform können hier diskutiert werden.
  • Seite:
  • 1
  • 2

THEMA: ucom-ir2-x Verbindungsproblem / Reanimation?

Aw: ucom-ir2-x Verbindungsproblem / Reanimation? 5 Jahre 5 Monate her #2937

  • BirgerT
  • BirgerTs Avatar
  • OFFLINE
  • Gold Boarder
  • Beiträge: 325
Hab's mal wieder geschafft, dass das UCOM IR2X nicht mehr von Windows (7 64Bit) erkannt wird -> "unbekanntes Gerät".

Die Reanimation wie vor funktionierte auch nicht mehr - den FLIP Tools fehlte eine ATUSBDFU.DLL.. - ,

deshalb wie folgt gelöst:
- 2. Programmer (DIAMEX ALL AVR = AVRISPmk2) ausgekramt und so gejumpert, dass 5Volt auf den ISP gelegt werden,
- UCOM IR2X Jumper 1 (Neben der USB-Buchse) gesteckt, und über 6pol. ISP Leitung mit Programmer verbunden;
- Programmer am Rechner angestöpselt
- AVR Studio 6 gestartet und von der Startseite aus Menue 'Tools' -> 'Device Programming' gestartet
- Im Fenster unter 'Tool' den 'AVRISP mkII' und unter 'Device' den 'ATUSB162' ausgewählt ('Interface' steht schon auf 'ISP')
- Button 'Apply' und es erscheint ein Menu auf der linken Fensterseite
- einmal 'Device Information' probieren, ob Verbindung zum UCOM aufgebaut werden kann
- dann links 'Memories' anklicken, und rechts werden Device Informationen angezeigt
- unter 'Flash 16KB' kann die Hex-Datei für den UCOM IR2X (Download von der Nibo Wiki-Site) ausgewählt werden
- Button 'Program' und wenn fertig, mit Button 'Close' Fenster schliessen
- Programmer ausstecken, UCOM IR2X Jumper entfernen, ISP-Kabel wieder in Nibo2 umstecken und UCOM IR2X mit PC USB verbinden
- Gerätetreiber werden wieder instaliert, im Gerätemanager wieder den richtigen (alten) COM-Port einstellen
- und weiter geht's
Der Administrator hat öffentliche Schreibrechte deaktiviert.
  • Seite:
  • 1
  • 2
Ladezeit der Seite: 0.081 Sekunden

Werbung

Online

Keiner