RoboterCC - Robotic Code Compiler
Forum Robot Kits NIBO burger Taster funktionieren nicht

Welcome

Nachrichten

Sie sind nicht eingeloggt.

Werbung

Banner

Letzte Themen

  • Keine Beiträge vorhanden

Site-Statistic

  • 6630 private projects
  • 367 public projects
  • 11864939 lines compiled
  • 50636 builds
NIBO @ facebook YouTube Twitter
Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Taster funktionieren nicht

Taster funktionieren nicht 5 Monate 1 Woche her #4502

  • MainSEL
  • MainSELs Avatar
  • OFFLINE
  • Junior Boarder
  • Beiträge: 10
Guten Abend!

Wir haben gemessen (Seihe Anhang)

=> Ausgeschaltet 1 nach 3; 2,5 Volt
=> Eingeschaltet 1 nach 3; 2,45 Volt; beim Taster drücken keine Veränderung.

=> Ausgeschaltet 2 nach 3; 0 Volt
=> Eingeschaltet 2 nach 3; 0 Volt; beim Taster drücken keine Veränderung.

=> Ausgeschaltet 1 nach 4; Keine Eindeutige Messung möglich.
=> Eingeschaltet 1 nach 4; 1,37 Volt; beim Taster drücken keine Veränderung.

=> Ausgeschaltet 2 nach 4; 0,3 Volt nach unten laufend
=> Eingeschaltet 2 nach 4; 0,28 Volt; beim Taster drücken keine Veränderung.


NIBOburger.png


Viele Grüße
Julian
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Taster funktionieren nicht 5 Monate 1 Woche her #4503

Hi,

geschickter wäre eine Messung an folgenden Punkten - ausgeschaltet eine Widerstandsmessung, eingeschaltet eine Spannungsmessung.

10.01.jpg


Wenn sich bei der Widerstandsmessung etwas tut (ca. 47,8 k - 49,3 k - 51,7 k), - bei der Spannungsmessung aber nichts - solltet ihr euch T9 (der Transistor links von der Buchsenleiste) anschauen und prüfen, ob das wirklich ein BC337 ist.
Letzte Änderung: 5 Monate 1 Woche her von jim_quakenbush.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Taster funktionieren nicht 5 Monate 4 Tage her #4504

  • MainSEL
  • MainSELs Avatar
  • OFFLINE
  • Junior Boarder
  • Beiträge: 10
Guten Tag!

Bei der Wiederstandsmessung konnte ich beobachten das sich was ändern. Das geht alles.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Taster funktionieren nicht 5 Monate 4 Tage her #4505

MainSEL schrieb:
Guten Tag!

Bei der Wiederstandsmessung konnte ich beobachten das sich was ändern. Das geht alles.

Hallo,

prima, dann sind die Taster wohl korrekt verlötet. Was ist mit dem Transistor? Wenn statt eines BC337 ein BC327 verbaut wurde wird es nicht funktionieren.
Außerdem vermisse ich eine Aussage zur Spannungsmessung ...

VG
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Taster funktionieren nicht 5 Monate 4 Tage her #4506

  • MainSEL
  • MainSELs Avatar
  • OFFLINE
  • Junior Boarder
  • Beiträge: 10
Guten Tag!

Also bei dem T9 ist ein BC337-40 verlötet. Und wo soll ich die Spannung nochmal messen?

Lg
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Taster funktionieren nicht 5 Monate 2 Tage her #4507

MainSEL schrieb:
Und wo soll ich die Spannung nochmal messen?

... geschickter wäre eine Messung an folgenden Punkten - ausgeschaltet eine Widerstandsmessung, eingeschaltet eine Spannungsmessung. ...

Hallo,

habe ich mich da missverständlich ausgedrückt? Leuchtet die weiße LED - LED5? Falls ja, mach doch bitte mal ein "scharfes" Foto der Unterseite (Lötseite) Deiner Platine (gelötet) und stelle es hier ein.

VG
Letzte Änderung: 5 Monate 2 Tage her von jim_quakenbush.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Ladezeit der Seite: 0.039 Sekunden

Werbung