RoboterCC - Robotic Code Compiler
Forum Robot Kits NIBO burger Problem LEDs erster Testlauf

Welcome

Nachrichten

Sie sind nicht eingeloggt.

Werbung

Banner

Letzte Themen

  • Keine Beiträge vorhanden

Site-Statistic

  • 6437 private projects
  • 363 public projects
  • 11143161 lines compiled
  • 48414 builds
NIBO @ facebook YouTube Twitter
Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1

THEMA: Problem LEDs erster Testlauf

Problem LEDs erster Testlauf 3 Wochen 2 Tage her #4452

  • LinaB
  • LinaBs Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 3
Hallo zusammen, ich bin Lina und wollte auch mal einen Roboter bauen, da ich das Thema sehr interessant finde.
Habe den Robi nun zusammen gebaut, aber leider ohne Erfolg. :(
Wenn ich ihn einschalte, sollte ja die Power LED für fünf Sekunden leuchten und dann die LED´s 1-4 abwechselnd kurz aufleuchten.

Bei mir leuchtet die Power LED und die LED´s 1-3 dauerhaft. Was kann hier falsch sein?
Bauteile wurden noch mal alle geprüft und scheinen richtig eingebaut zu sein. Auch die richtige Polarität.

Was mir aufgefallen ist, wenn ich mit dem Finger auf der unteren Platine bei ca fünf PIN´s drauf drücke, dann fängt das Programm an zu laufen und die LED´s 1-4 leuchten nacheinander. Wenn ich den Finger wieder weg nehme, leuchten die LED´s wieder wie am Anfang.

Auch die drei Taster haben bei mir keine Funktion.

Ich hoffe mir kann hier jemand helfen und der Robi ist jetzt kein Fall für die Tonne

Viele Grüße Lina
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Problem LEDs erster Testlauf 2 Wochen 6 Tage her #4453

  • Georg
  • Georgs Avatar
  • OFFLINE
  • Gold Boarder
  • Beiträge: 287
Hallo Lina,

ich bin nur ein Hobbybastler, kein Elektoniker und drücke mich mit meiner Beschreibung etwas umständlich aus.
Bei der oberen Platine sind einige Löcher, wo nichts eingelötet wird,
Diese sind aber genauso groß wie die Löcher wo etwas eingelötet wird.
Diese müssen auch mit Lötzinn gefüllt werden.

Weiterhin kann es sein, dass bein Einlöten von Bauteilen das Lötzinn nicht richtig von der Unterseite zur Oberseite durchgelaufen ist.
Dann hat die Leiterbahn auf der Platinenvorderseite evtl. keinen Kontakt.

Batterien und ICs raus und mit einem Ohm-Meter nach dem Schaltplan nochmal alles überprüfen.
Dann beim Einsetzen der ICs in den Sockel passiert es leicht, dass ein sich Bein verbiegt.

Liebe Grüße
Georg
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Problem LEDs erster Testlauf 2 Wochen 5 Tage her #4454

  • LinaB
  • LinaBs Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 3
Hallo Georg,

erst mal vielen lieben Dank für deine Antwort.
Wo steht das, dass die Löcher die nicht bestückt werden, auch zu gelötet werden müssen?
Ich hab da in der Anleitung nichts dazu gefunden. Bei den Bildern wo man die fertigen Platinen sieht, sind diese auch nicht zu gelötet.

Das mit dem Lötzinn hatte ich mir auch schon gedacht und hab die Stellen am IC1 nochmal erhitzt, dass das Zinn nochmal besser einfließt. Hat aber leider nicht geholfen.

Den Schaltplan habe ich, aber habe hier noch keine Erfahrungen. Was misst man da genau? Hier stehen auch keine Werte was das Multimeter anzeigen sollte.
Bitte entschuldige diese wahrscheinlich blöde Frage, bin wie gesagt totale Anfängerin. :oops:

Liebe Grüße

Lina
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Problem LEDs erster Testlauf 2 Wochen 4 Tage her #4455

  • LinaB
  • LinaBs Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 3
Hallo ich nochmal.
Habe mir die Anleitung nochmal genau angesehen. Mir ist aufgefallen, dass mein Burger mehr lötlöcher hat als auf der Anleitung. In der Anleitung auf dem Bild ist die Version die 1.08! Ich hab die Version 1.11
Letzte Änderung: 2 Wochen 4 Tage her von LinaB.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Problem LEDs erster Testlauf 2 Wochen 4 Tage her #4456

  • Georg
  • Georgs Avatar
  • OFFLINE
  • Gold Boarder
  • Beiträge: 287
Hallo Lena,

als Ausgangspunkt für die Fehlersuche hilft folgende Seite

www.nicai-systems.com/de/nibo-burger-bauen

Dort kannst Du den Schaltplan und Bauteile und Funktionen herunterladen.
Bei letzteren siehst Du welche Teile miteinander vebunden sein müssen. Dies erleichtert die Fehlersuche.

Für das Arbeiten mit dem Multimeter, Summer, etc. google nach

Leitung Durchgang prüfen

Dort findest Du Anleitungen und Videos.

Für den Einstieg in die Elektronik und Programmierung vom uP's
gibt es auf der Homepage von Stefan Frings einige schöne kostenlose ebooks

Jetzt noch zu Deiner Frage. Ich habe einen Niboburger-Vorlaufmodell vor der Markeinführung zum Testen bekommen.
Nach einigen Jahren war ein Fehler aufgetreten, den ich durch verzinnen eines Loches beseitgt habe.

Liebe Grüße
Georg
Der Administrator hat öffentliche Schreibrechte deaktiviert.
  • Seite:
  • 1
Ladezeit der Seite: 0.041 Sekunden

Werbung

Online

Keiner